[Cyberduck-trac] [Cyberduck] #1230: Error: Up load Failed. Permission Denied

Cyberduck trac at trac.cyberduck.ch
Tue Aug 28 15:25:03 CEST 2007

#1230: Error: Up load Failed. Permission Denied
 Reporter:  shawkins  |       Owner:  dkocher          
     Type:  defect    |      Status:  new              
 Priority:  highest   |   Milestone:  2.8.1            
Component:  core      |     Version:  2.8b1            
 Severity:  critical  |    Keywords:  Permission Denied
 I connect. put the ftp address in bar. My destination's ftp shows a folder
 into which I upload a file to be sent to them. The error message is:
 Failure. The last action could not be completed due to the following
 error: FTP
 Error: Upload Failed. title of file. Permission denied.

 At the request of the  ftp host I've also tried this by first setting the
 mode to "Active" and received the same error message.

Ticket URL: <http://trac.cyberduck.ch/ticket/1230>
Cyberduck <http://cyberduck.ch>
FTP and SFTP Browser for Mac OS X.

More information about the Cyberduck-trac mailing list