[Cyberduck-trac] [Cyberduck] #1165: "Edit With" seems to be broken in 2.8b1

Cyberduck trac at trac.cyberduck.ch
Fri Jul 13 19:24:41 CEST 2007

#1165: "Edit With" seems to be broken in 2.8b1
 Reporter:  pbx     |       Owner:  dkocher
     Type:  defect  |      Status:  new    
 Priority:  normal  |   Milestone:         
Component:  core    |     Version:  2.8b1  
 Severity:  major   |    Keywords:         
 I just noticed this today; I don't think I've used this feature since I
 upgraded to 2.8b1.

 When I choose "edit with...", the status bar at the bottom says
 "Downloading foo.html" with a spinner to the left. Then the spinner
 disappears, but the message stays. The file doesn't get opened in the

 An empty file with a Cyberduck-partial-download icon does appear in the
 usual spot inside /var/tmp.

 I've tried this with TextWrangler, TextMate, and Smultron, no luck with
 any. I've tried quitting and relaunching Cyberduck and my text editors.

Ticket URL: <http://trac.cyberduck.ch/ticket/1165>
Cyberduck <http://cyberduck.ch>
FTP and SFTP Browser for Mac OS X.

More information about the Cyberduck-trac mailing list