[Cyberduck-trac] [Cyberduck] #3122: Cyberduck won't launch

Cyberduck trac at trac.cyberduck.ch
Tue Apr 21 17:49:31 CEST 2009

#3122: Cyberduck won't launch
 Reporter:  lize     |       Owner:  dkocher
     Type:  defect   |      Status:  new    
 Priority:  normal   |   Milestone:         
Component:  ftp      |     Version:  3.1.2  
 Severity:  blocker  |    Keywords:  launch 
 I cannot open cyberduck anymore since a week. I re-installed version 3.1.2
 (also deleting the Library files in /Application Support/Cyberduck), but
 it would still not open. I am on Mac iBook G4 OSX 10.4.11. I have run
 Software update to update Java but still no change.

 after trying to click on the Cyberdock startup icon, absolutely nothing
 happens. my console.log file says:
 ObjCJava FATAL:
 _jobjc_serializing_initialization(): can't find <...>/NSCoderOutputStream
 ObjCJava Exit

 terminal output to check Java version:
 ibook-g4-de-lize-de-clercq:~ lize$ Java -version
 java version "1.5.0_16"
 Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-275)
 Java HotSpot(TM) Client VM (build 1.5.0_16-132, mixed mode, sharing)

Ticket URL: <http://trac.cyberduck.ch/ticket/3122>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list