[Cyberduck-trac] [Cyberduck] #3408: Tried to upgrade but wont let me

Cyberduck trac at trac.cyberduck.ch
Sat Aug 15 03:02:18 CEST 2009

#3408: Tried to upgrade but wont let me
 Reporter:  brad@…             |       Owner:  dkocher
     Type:  defect             |      Status:  new    
 Priority:  normal             |   Milestone:         
Component:  core               |     Version:  3.2.1  
 Severity:  normal             |    Keywords:         
 When I try to upgrade to the latest version I get this message:
 Cyberduck does not have permission to write to the application's
 directory! Are you running off a disk image? If not, ask your system
 administrator for help.

 I am not running off a disk image to my knowledge. I am on a MAC OSX.

 Please advise what I need to do to get the latest version.

Ticket URL: <http://trac.cyberduck.ch/ticket/3408>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list