[Cyberduck-trac] [Cyberduck] #3267: Folder not deletable

Cyberduck trac at trac.cyberduck.ch
Thu Jun 25 09:23:43 CEST 2009

#3267: Folder not deletable
 Reporter:  voelker@…              |       Owner:  dkocher
     Type:  defect                 |      Status:  new    
 Priority:  normal                 |   Milestone:         
Component:  core                   |     Version:  3.2    
 Severity:  normal                 |    Keywords:         

 we run Cyberduck 3.2, Build 4648 on Mac OS 10.5.7 Intel. We have Webspace
 at Hosteurope. We usually connect by ftps. We created a folder with a
 space in the name, but without diacritics. Encoding is UTF-8. Either space
 and diacritics arent a problem usually. We tried to remove the folder
 again, but it did not work at all.

 We actually tried dozens of times. I created another folder with a similar
 name and it was removable without glitch. We tried to remove the folder
 one level above. All other subfolders were removed, but the problematic
 folder remained. The error message was always, that the folder does not

 But the folder was listed when accessing the server by browser as well or
 when diconnecting and reconnecting with Cyberduck. We waited overnight for
 the provider possibly fixing the issue by a cron job that might run there
 regularly to fix known problems (I know this to happen where NFS-Shares
 are used in the backend).

 Now, today I tried again and the folder was still not removable. I
 downloaded another FTP Client, Captain FTP, tried once to remove the
 folder and it was gone. This is why I cant providea log of the error
 situation, I just cant reproduce. I still know by heart that the last of
 four lines started by NOOP alays and that the folder was shown as 6 Bytes
 size when looking up the information window.

Ticket URL: <http://trac.cyberduck.ch/ticket/3267>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list