[Cyberduck-trac] [Cyberduck] #3275: No browser window - Cyberduck unusable

Cyberduck trac at trac.cyberduck.ch
Sat Jun 27 08:44:07 CEST 2009

#3275: No browser window - Cyberduck unusable
 Reporter:  anonymous  |       Owner:  dkocher                   
     Type:  defect     |      Status:  new                       
 Priority:  normal     |   Milestone:                            
Component:  core       |     Version:  3.2                       
 Severity:  blocker    |    Keywords:  Browser, Failure to launch
 Since I upgraded my MacBook Air 1.6 Ghz to Mac OS 10.5.6 at the beginning
 of the year 2009 (although around the same time I also purchased a Time
 Capsule -- don't know if that could have anything to do with the problem),
 Cyberduck became totally unusable (Cyberduck worked fine before that).
 Since then, when I launch Cyberduck, the Duck Icon bounces for a while on
 the dock, the menu above changes to the Cyberduck menu, but no browser
 window opens. On the Cyberduck menu, most things work ("Transfers",
 "Activity", "New Download" windows DO open), EXCEPT the most important
 browser window, which simply is non-existent!

 I have tried:

 >File>New Browser   --- > Nothing happens
 >Upgrading to latest version of Cyberduck (a couple of new versions have
 been released since my problem began)
 >Downgrading to previous versions ( I have tried from version 2.7 to
 version 3.2)
 > Trashing the preference files (e.g. .plist) for Cyberduck. I have even
 tried doing this every time I changed versions and between launchs
 > Repairing permissions on my macbook, cleaning caches, etc.
 > Upgrading my Mac to 10.5.7
 > Restarting my MacBook in Safe Mode and clean installing Cyberduck in
 that mode.

 Whatever I've done, the problem persists!

 Doing an Internet search, I found another user with the same problem, on
 MacUpdate. That person wrote:

 >May 14 2008
 >FIZIK  I had donated in the past but haven't used Cyberduck for a while.
 Gave 3.0 a try -- no browser window upon launch. Doesn't respond to New
 Browser either. In fact, does not draw any windows, e.g. in response to
 About Cyberduck. Downgraded to 2.8.4 -- same effect. And yes, I have
 trashed its Prefs file and its folder in App Support before each launch...
 (Version 3.0)

 I really liked Cyberduck, used it for a few months and was about to
 donate, when this problem occurred. Now I've been unable to use it all
 year long.

Ticket URL: <http://trac.cyberduck.ch/ticket/3275>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list