[Cyberduck-trac] [Cyberduck] #3721: Connection/Transfer Issues

Cyberduck trac at trac.cyberduck.ch
Wed Sep 16 05:32:39 CEST 2009

#3721: Connection/Transfer Issues
 Reporter:  moktoman@…          |       Owner:  dkocher      
     Type:  defect              |      Status:  new          
 Priority:  highest             |   Milestone:               
Component:  ftp                 |     Version:  Nightly Build
 Severity:  critical            |    Keywords:               
 I have run into several problems when trying to upload files over FTP to a
 server of mine.

 The first is that almost every upload transfer that I attempt continues
 beyond 100% completion status, to anywhere from 102-105% before it
 actually completes, and this last 2-5% often takes longer than the rest of
 the transfer.

 The second problem is that I am frequently getting an error message after
 trying to upload a file, stating: "FTP Error: Cannot read file
 attributes", the file name on the next line, and on the next line: "SIZE
 not allowed in ASCII mode."

 Just for kicks, I downloaded the demo version of Fetch 5.5 and tried to
 transfer the same file using the same settings and it worked fine.

Ticket URL: <http://trac.cyberduck.ch/ticket/3721>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list