[Cyberduck-trac] [Cyberduck] #3767: Transfer Incomplete error

Cyberduck trac at trac.cyberduck.ch
Wed Sep 30 14:27:24 CEST 2009

#3767: Transfer Incomplete error
 Reporter:  rgputtock@…        |       Owner:  dkocher            
     Type:  defect             |      Status:  new                
 Priority:  normal             |   Milestone:                     
Component:  core               |     Version:  3.2.1              
 Severity:  normal             |    Keywords:  transfer incomplete
 Using an iMac duo core model, Cyberduck ver. 3.2.1, 2G RAM, OS-X 10.4.11.

 Ver. 3.2.1 was working just fine for me but yesterday, after about 10 file
 uploads, I got "Transfer Incomplete" error message. Tried uploading
 different files several times and got the same error message every time.
 Performed the usual restart/Disk Utility permissions repair
 troubleshooting sequence. Problem still there. Downloaded and installed
 ver. 3.1.2 and the problem disappeared.

 I would like to donate but I prefer not to use the methods you provide on
 your site. Can I send you a check direct? Please provide a post box if you
 have one. Thanks Bob Puttock

Ticket URL: <http://trac.cyberduck.ch/ticket/3767>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list