[Cyberduck-trac] [Cyberduck] #4369: Can't access folders names "abc defg"

Cyberduck trac at trac.cyberduck.ch
Mon Apr 5 15:30:29 CEST 2010

#4369: Can't access folders names "abc defg"
 Reporter:  dannywilson@…        |       Owner:  dkocher
     Type:  defect               |      Status:  new    
 Priority:  normal               |   Milestone:         
Component:  core                 |     Version:  3.3    
 Severity:  normal               |    Keywords:         
 Platform:  Mac OS X 10.5        |  
 A folder named "abc defg" (which contains the space character" can not be
 opened for listing.  Instead, an error message "450 defg-a: No such file
 or directory" is printed.

 The actual folder name doesn't seem to matter much, but the pattern of
 3char+space+4char.  3+spc+5 also produces the same error.

 I've tested it by comparing with FTP in the MacOS terminal shell.
 Strangely, the same error comes out on the built in ftp client of Adobe
 GoLive v6.

 I've attached the FTP transcript.


Ticket URL: <http://trac.cyberduck.ch/ticket/4369>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list