[Cyberduck-trac] [Cyberduck] #5578: Cyberduck 2.3.3 no longer working

Cyberduck trac at trac.cyberduck.ch
Fri Dec 17 03:50:41 CET 2010

#5578: Cyberduck 2.3.3 no longer working
    Reporter:  charliewindow  |        Type:  defect
      Status:  new            |    Priority:  high  
   Milestone:                 |   Component:  core  
     Version:  2.3.3          |    Severity:  major 
    Keywords:                 |    Platform:        
Architecture:                 |  
 I'm using a Mac with OS 10.2.8. Cyberduck has been great for about a year.
 I was trying to upload a file and the program wouldn't let me.  It showed
 me a window to download a newer version of the program.  When I tried to
 do that, I got "can't create file"...and that wasn't just for 3.8.1, but
 for every version I tried to download.

 What can I do to get Cyberduck to start working again?

 Casey Piotrowski
 charliewindow at hotmail.com

Ticket URL: <http://trac.cyberduck.ch/ticket/5578>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list