[Cyberduck-trac] [Cyberduck] #5394: CloudFiles Not Uploading Since Beta 3

Cyberduck trac at trac.cyberduck.ch
Wed Nov 10 01:41:46 CET 2010

#5394: CloudFiles Not Uploading Since Beta 3
    Reporter:  jetsinboxes                 |        Owner:  Matt Costello
        Type:  defect                      |       Status:  new          
    Priority:  highest                     |    Milestone:  4.0          
   Component:  cloudfiles                  |      Version:  3.7          
    Severity:  critical                    |   Resolution:               
    Keywords:  CloudFiles, Upload, Failed  |     Platform:  Windows 7    
Architecture:  Intel                       |  

Comment (by jetsinboxes):

 Yes I can upload to other servers just not to Cloud Files.  The
 interesting thing is that I installed this on a machine that has never had
 CyberDuck installed and it worked fine without issue.  Although the three
 machines that have had CyberDuck since B1 are all unable to upload to
 CloudFiles.  Perhaps these installations have become corrupt? In addtion I
 have tried uninstalling Cyberduck from all three machines, rebooting, and
 then reinstalling with no success.  I tried uploading from B1 which did
 not work, and then I let the software update to B5 and it still did not
 upload to CloudFiles.  All three of these machines all run Windows 7 and
 all connect to CloudFiles and can see the data in the containers.  I just
 cannot upload or download content.  Any other things you guys would like
 me to try out?

 Matt Costello Rackspace Cloud

Ticket URL: <http://trac.cyberduck.ch/ticket/5394#comment:11>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list