[Cyberduck-trac] [Cyberduck] #5433: CyberDuck will not load

Cyberduck trac at trac.cyberduck.ch
Mon Nov 15 14:32:22 CET 2010

#5433: CyberDuck will not load
 Reporter:  knappkd        |          Owner:       
     Type:  defect         |         Status:  new  
 Priority:  high           |      Milestone:       
Component:  core           |        Version:  3.7  
 Severity:  blocker        |       Keywords:       
 Platform:  Mac OS X 10.6  |   Architecture:  Intel
 I downloaded cyber 3.6.1 about a month ago and had no issues using it.  It
 has been a wonderful product.  However, yesterday when trying to load the
 application the duck bounces a couple of times in the dock and then
 disappears.  I have tried several things to fix this.  First of which was
 to download version 3.7, but I get the same result.  I have searched and
 it seems as though people have had this issue in the past; is there
 something I can do to fix it?  I have marked this ticket as a blocker as I
 cannot use it.


 Kyle D. knapp

Ticket URL: <http://trac.cyberduck.ch/ticket/5433>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list