[Cyberduck-trac] [Cyberduck] #5348: Directory won't become active when dragging file onto it

Cyberduck trac at trac.cyberduck.ch
Wed Oct 20 05:19:21 CEST 2010

#5348: Directory won't become active when dragging file onto it
 Reporter:  http://kimiwei.myopenid.com/  |          Owner:                                                                       
     Type:  defect                        |         Status:  new                                                                  
 Priority:  normal                        |      Milestone:                                                                       
Component:  core                          |        Version:  3.7                                                                  
 Severity:  normal                        |       Keywords:  connection window, directory, will not active, will not become active
 Platform:  Mac OS X 10.6                 |   Architecture:                                                                       
 I filed an earlier report saying window wouldn't become active but that's
 not the case; I was using wrong nomenclature.

 Directories will not become active.

 When I have worked on a file in Text Wrangler and attempt to drag it from
 the Text Wrangler window into a directory in an open Cyberduck connection,
 the directory will not become active when I drag the file onto it (or over
 it). The window becomes active, but individual directories do not.

 To get directories to become active, I must first click anywhere in the
 Cyberduck connection window, then I can successfully drag the file I've
 worked on into a directory in that window.

Ticket URL: <http://trac.cyberduck.ch/ticket/5348>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list