[Cyberduck-trac] [Cyberduck] #5370: Cyberduck erases temp file while editing

Cyberduck trac at trac.cyberduck.ch
Fri Oct 29 18:19:33 CEST 2010

#5370: Cyberduck erases temp file while editing
    Reporter:  jdallen88                                  |        Owner:               
        Type:  defect                                     |       Status:  new          
    Priority:  normal                                     |    Milestone:               
   Component:  core                                       |      Version:  3.7          
    Severity:  normal                                     |   Resolution:               
    Keywords:  saving, overwrite, trash, temp, temporary  |     Platform:  Mac OS X 10.6
Architecture:                                             |  

Comment (by jdallen88):

 I've tried it in Smultron and TextEdit and the both have the same problem
 so I don't think it has anything to do with the editor. In Cyberduck I
 right-click on the file I want to edit, select Edit With, choose my editor
 make changes and press command S to save. This works for the first change
 and it reflects correctly when I view my files online. When I make the
 second change though it says it could not overwrite the file. I tried
 saving it as a file in my documents folder but the same error comes up
 saying it has been removed. However when I look in Finder I can find it.

Ticket URL: <http://trac.cyberduck.ch/ticket/5370#comment:2>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list