[Cyberduck-trac] [Cyberduck] #5179: Failed connection

Cyberduck trac at trac.cyberduck.ch
Sat Sep 11 01:04:21 CEST 2010

#5179: Failed connection
    Reporter:  richard.morrison  |        Owner:  Richard Morrison
        Type:  defect            |       Status:  closed          
    Priority:  normal            |    Milestone:                  
   Component:  ftp               |      Version:  3.6.1           
    Severity:  normal            |   Resolution:  duplicate       
    Keywords:                    |     Platform:  Mac OS X 10.5   
Architecture:  Intel             |  

Comment (by quack12):

 PS I just changed the bookmark settings for the only host that does not
 work to PASV in Bookmark/edit/more options/connect mode.

 The same error problem comes up again.

 Please note that I used Cyberduck to FTP to 2 different hosts. One uploads
 fine the other does not. I was asked by the new 3.6.1 Cyberduck when I
 tried to connect to previous hosts the following:

 Unsecured FTP connection The server supports encrypted connections. Do you
 want to switch to FTP-SSL?

 "Don’t show again" "Continue"   "Change"

 For the host that still works I clicked on "Continue", and have no
 problems. For the host that will not let me upload and gives the error
 messages I sent you, I clicked on "Change" Then the icon for the host
 where I clicked "Change" now has a small icon in the lower left corner,
 but the other one does not.

Ticket URL: <http://trac.cyberduck.ch/ticket/5179#comment:8>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files, Google Docs, Azure and S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list