[Cyberduck-trac] [Cyberduck] #5167: "Upload failed"

Cyberduck trac at trac.cyberduck.ch
Sun Sep 12 00:17:27 CEST 2010

#5167: "Upload failed"
    Reporter:  https://www.google.com/accounts/o8/id?id=aitoawlajee8e1oecvmup6n8fujj8hx2oxu3j_o  |        Owner:  dkocher  
        Type:  defect                                                                            |       Status:  closed   
    Priority:  high                                                                              |    Milestone:           
   Component:  ftp                                                                               |      Version:  3.6.1    
    Severity:  normal                                                                            |   Resolution:  duplicate
    Keywords:                                                                                    |     Platform:           
Architecture:                                                                                    |  

Comment (by dkocher):

 Replying to [comment:6 quack12]:
 > Yabbadabba Dooo!
 > The change back to FTP worked and I can now upload files to both hosts
 again and the padlock icon disappeared.
 > Thank you for that tip.
 > You can close this file now.
 > Bill

 Can you please post both transcript from the log drawer to ticket #5168.
 For both plain FTP and TLS secured FTP connections. I have to find the
 cause of the issue, altough changing the protocol solved the issue for

Ticket URL: <http://trac.cyberduck.ch/ticket/5167#comment:7>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files, Google Docs, Azure and S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list