[Cyberduck-trac] [Cyberduck] #5246: After logging in, no directory is displayed

Cyberduck trac at trac.cyberduck.ch
Thu Sep 30 23:22:18 CEST 2010

#5246: After logging in, no directory is displayed
 Reporter:  apbainmaine    |          Owner:  apbainmaine
     Type:  defect         |         Status:  new        
 Priority:  normal         |      Milestone:             
Component:  core           |        Version:  3.6.1      
 Severity:  normal         |       Keywords:             
 Platform:  Mac OS X 10.5  |   Architecture:             
 My issues with OSX Leopard and v. 3.6.1 have continued.  Up through last
 week I was still getting the failed connections and only stubborn trying
 would eventually get me through (NONE of the 'fixes' worked).  I haven't
 been on this machine since early last week, and tonight attempted to use
 Cyber Duck only to find that once I was logged in, it would not display
 any of my directory information.  I don't even know what to search for (I
 tried display directory fail as a search, for instance, and nothing came
 up).  No idea what is wrong this time, but I'm wondering what happened on
 this last release.  I've never had issues with CD before, but I'm about
 ready to scrap it and move on.

Ticket URL: <http://trac.cyberduck.ch/ticket/5246>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files, Google Docs, Azure and S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list