[Cyberduck-trac] [Cyberduck] #5865: can't delete folder

Cyberduck trac at trac.cyberduck.ch
Fri Apr 1 20:21:31 CEST 2011

#5865: can't delete folder
    Reporter:  luannl  |      Owner:
        Type:  defect  |     Status:  new
    Priority:  normal  |  Milestone:  4.2
   Component:  core    |    Version:  4.0.2
    Severity:  normal  |   Keywords:
Architecture:          |   Platform:
 My tech guy has a Windows server. I have a few websites on it. Today I
 tried to delete a folder I uploaded in the wrong place. I was able to
 empty it but not delete the folder. I tried again and get the same message
 " The process cannot access the file because it is being used by another
 process. I quit Safari. I quit Cyberduck and went in again but still no
 luck. I downloaded the latest version of your software looking for a fix
 but it didn't work either. Please advise. My next call is to have my tech
 guy delete it for me. Thanks.

Ticket URL: <http://trac.cyberduck.ch/ticket/5865>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list