[Cyberduck-trac] [Cyberduck] #5638: No files in my Google docs

Cyberduck trac at trac.cyberduck.ch
Thu Jan 13 02:27:03 CET 2011

#5638: No files in my Google docs
 Reporter:  Markujawa      |         Owner:  dkocher
     Type:  defect         |        Status:  new
 Priority:  high           |     Milestone:  4.0
Component:  google-docs    |       Version:  4.0b8
 Severity:  major          |      Keywords:  Google docs
 Platform:  Mac OS X 10.5  |  Architecture:  Intel
 When trying to connect to Google Docs when use just my google username
 (username) it returns error. When I use my full email or alias
 (username at gmail.com or username at googlemail.com) it proceeds like it is
 everything fine. However, in the browser window there are no files shown
 (bottom status bar says "0 files")  (and I know I have lots of them in my
 google docs account). I have tried my other google account and it is the
 same. I can provide evidence if needed.
 Ps: first tried v3.81 and it was the same then I upgraded to 4.0b8 hoping
 that this would be fixed...

Ticket URL: <http://trac.cyberduck.ch/ticket/5638>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list