[Cyberduck-trac] [Cyberduck] #5667: Error in uploading

Cyberduck trac at trac.cyberduck.ch
Tue Jan 25 10:06:07 CET 2011

#5667: Error in uploading
    Reporter:  Angieandco  |       Type:  defect
      Status:  new         |   Priority:  highest
   Milestone:              |  Component:  core
     Version:  3.8.1       |   Severity:  normal
    Keywords:              |   Platform:  Mac OS X 10.6
Architecture:  Intel       |
 I changed something on a pop up menu last week to ssl??? security??? maybe
 cant remember which is very annoying and since have been having trouble.
 Tried to upload my images file on saturday and it tried to change all
 permissions - after 6 houts it timed out. I have just tried to upload one
 image at a time and it wont do that ether - says it is preparing. Please
 Im on mac os 10.6 snowleopard cyberduck 3.8.1


Ticket URL: <http://trac.cyberduck.ch/ticket/5667>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list