[Cyberduck-trac] [Cyberduck] #5668: Unable to download files containing special characters

Cyberduck trac at trac.cyberduck.ch
Tue Jan 25 11:33:56 CET 2011

#5668: Unable to download files containing special characters
    Reporter:  Grandeco            |       Type:  defect
      Status:  new                 |   Priority:  normal
   Milestone:                      |  Component:  core
     Version:  3.8.1               |   Severity:  normal
    Keywords:  Special Characters  |   Platform:  Mac OS X 10.6
Architecture:  Intel               |
 External users placed several files on our FTP server containing "special
 characters such as the: ´ and the ¨
 On the windows side this causes no problems what so ever.
 On the mac side, which uses Cyberduck, the users can't download, move,
 remove, ... any of those files.

 At first, there was a questionmark displayed on the location of those
 I followed your help page, which said I should change the text encoding.
 This worked in displaying the characters, but we still aren't able to
 download those files.
 The error returned states:     File not found: 213-11fla¨che.tif
 The same error is shown in the logs on the server (which i've included)

 We've tested with the 2.x and the latest version 3.8.1, no difference.
 All our machines are 10.6 MAC OS X (Intel core's).
 If needed, you can contact me on my email adress. I would be happy to
 supply you with log or screenshots.

 I hope I'm missing something so we can keep using Cyberduck !

Ticket URL: <http://trac.cyberduck.ch/ticket/5668>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list