[Cyberduck-trac] [Cyberduck] #5808: Transferred files have 0 bytes

Cyberduck trac at trac.cyberduck.ch
Tue Mar 22 04:43:37 CET 2011

#5808: Transferred files have 0 bytes
 Reporter:  WayneM         |          Type:  defect
   Status:  new            |      Priority:  normal
Milestone:                 |     Component:  core
  Version:  4.0.1          |      Severity:  normal
 Keywords:                 |  Architecture:  Intel
 Platform:  Mac OS X 10.5  |
 After transferring large compressed files (zip) and the transfer is
 complete with the correct file size noted in the transfer window, the
 resultant file shows up on the FTP site with 0 bytes. I tried different
 forms of compression with the same results. I tried the same file on
 another mac with cyberduck 3.5 and the file successfully transferred. This
 is very frustrating as I just updated to the latest version and it doesn't
 seem to work.

Ticket URL: <http://trac.cyberduck.ch/ticket/5808>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list