[Cyberduck-trac] [Cyberduck] #5850: illegal port command using FTPS transfer

Cyberduck trac at trac.cyberduck.ch
Tue Mar 29 13:54:59 CEST 2011

#5850: illegal port command using FTPS transfer
 Reporter:  lee.norman@…   |         Owner:  dkocher
     Type:  defect         |        Status:  closed
 Priority:  normal         |     Milestone:  4.0.3
Component:  ftp-tls        |       Version:  4.0.2
 Severity:  major          |    Resolution:  worksforme
 Keywords:                 |  Architecture:  Intel
 Platform:  Mac OS X 10.6  |

Comment (by dkocher):

 Replying to [comment:2 lee.norman@…]:
 > Hi - I have not change the bookmark since I upgraded to V4.0.2...
 wondering why it worked before. I have tried to set it to PASV mode and it
 worked OK. For plain FTP, ACTIVE mode worked just fine. Sounded like an
 issue... but I got an resolution. Not a problem anymore.

 This change was made in r8557. We have no more an automatic fallback for
 general FTP errors when opening data sockets.

Ticket URL: <http://trac.cyberduck.ch/ticket/5850#comment:3>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list