[Cyberduck-trac] [Cyberduck] #6640: after i download cyberduck i can not open it

Cyberduck trac at trac.cyberduck.ch
Tue Apr 17 20:46:03 CEST 2012

#6640: after i download cyberduck i can not open it
    Reporter:  srlipman  |      Owner:
        Type:  defect    |     Status:  new
    Priority:  highest   |  Milestone:
   Component:  core      |    Version:  4.2.1
    Severity:  critical  |   Keywords:
Architecture:            |   Platform:  Mac OS X 10.6
 i have downloaded cyber duck, have tried it a few times now and the icon
 shows up but when i click it to open it nothing happens. I have tried to
 save it and just to open it when i download it. i have a mac and have used
 that option on the cyberduck website.

 is there a problem with the program right now? if not is there something i
 am doing wrong?
 could you please help me find a solution to this problem. I need it to
 make a website on indexhibit.

 also i have no idea about most of the options bellow. however i do know my

 thank you.

Ticket URL: <http://trac.cyberduck.ch/ticket/6640>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list