[Cyberduck-trac] [Cyberduck] #6642: Cyberduck won't open

Cyberduck trac at trac.cyberduck.ch
Thu Apr 19 02:04:09 CEST 2012

#6642: Cyberduck won't open
    Reporter:  lukeallen1986  |      Owner:
        Type:  defect         |     Status:  new
    Priority:  highest        |  Milestone:
   Component:  core           |    Version:  4.2.1
    Severity:  critical       |   Keywords:
Architecture:  Intel          |   Platform:
 Hi, CD has worked for me in the past however about a 2 weeks ago it
 stopped opening. Basically when I try to open the app the icon bounces in
 the dock for 2-3 sec and then disappears.
 I am using Mac OSX 10.7.3
 I have tried restarting and have made sure I have all system updates.
 Initially I was using the downloaded version on the website however I
 bought the Mac App store version thinking it would solve my problem.... it
 didn't so now I'm not very happy that I paid $25 for a piece of non
 working software.

 Can someone please help me get to the bottom of this ASAP?

Ticket URL: <http://trac.cyberduck.ch/ticket/6642>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list