[Cyberduck-trac] [Cyberduck] #6656: Upload says it is successful but is not

Cyberduck trac at trac.cyberduck.ch
Thu Apr 26 17:15:56 CEST 2012

#6656: Upload says it is successful but is not
    Reporter:  cpickering  |      Owner:
        Type:  defect      |     Status:  new
    Priority:  normal      |  Milestone:
   Component:  core        |    Version:  4.0.1
    Severity:  normal      |   Keywords:  upload
Architecture:              |   Platform:  Mac OS X 10.7
 The past 5 or 6 files I have tried to upload to my FTP have not
 successfully transferred.  When I drag them from my files to the FTP, the
 Transfers progress box shows the rate of the upload and at the end tells
 me "Upload complete" with the green dot.  It shows for example 41.1 MB of
 41.1 MB uploaded. But the the FTP box, the file is listed, but shows 0 MB
 of information, and there is no information to be found with the link on
 my website.  What am I doing wrong and how can I fix this problem?  There
 was no error message or anything in the toggle log drawer to copy to you.
 I will attach the last file I tried to send, but I don't think it is the
 file creating the problem.


Ticket URL: <http://trac.cyberduck.ch/ticket/6656>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list