[Cyberduck-trac] [Cyberduck] #6484: My Cyberduck is not open after the update

Cyberduck trac at trac.cyberduck.ch
Mon Jan 16 13:51:04 CET 2012

#6484: My Cyberduck is not open after the update
    Reporter:  Prints-mart  |      Owner:
        Type:  defect       |     Status:  new
    Priority:  highest      |  Milestone:
   Component:  core         |    Version:  4.2.1
    Severity:  normal       |   Keywords:
Architecture:               |   Platform:  Mac OS X 10.6
 Hi, I have been using FREE version Cyberduck for couple years. I cannot
 open my Cyberduck FTP after I update it this morning. I am now having a
 Cyberduck 4.2.1 but it seem doesn't work with my Mac OSX 10.6. Please
 advise what can I do. (I tried to remove all previous Cyberduck from my
 computer and tried to download a new Cyberduck but it still not open after
 the download)

Ticket URL: <http://trac.cyberduck.ch/ticket/6484>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list