[Cyberduck-trac] [Cyberduck] #6495: i cannot duplicate folder

Cyberduck trac at trac.cyberduck.ch
Sun Jan 22 15:36:32 CET 2012

#6495: i cannot duplicate folder
    Reporter:  nowis   |      Owner:
        Type:  defect  |     Status:  new
    Priority:  normal  |  Milestone:
   Component:  core    |    Version:  4.2.1
    Severity:  normal  |   Keywords:
Architecture:  Intel   |   Platform:  Mac OS X 10.7
 About 14 days I have a problem with duplicating folders on ftp server
 using Cyberduck. Behaves so that when I select a folder and pressing
 apple-D, will offer me the name of the duplicated folders, confirm it, and
 on nothing happens. There is the same regardless of the location of the
 folder on the server. I also tried the Windows version, with the same
 result. I tried using another FTP client, and there is OK - but I want to
 use Cyberduck. When I tried to update to newer version, no change. When I
 try to duplicate the file (not folder), it works as it should ...

 Can you please help?

 Sorry for my google-English

Ticket URL: <http://trac.cyberduck.ch/ticket/6495>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list