[Cyberduck-trac] [Cyberduck] #6945: Cannot upload to a site. Works in FileZilla, though.

Cyberduck trac at trac.cyberduck.ch
Mon Nov 5 20:50:14 CET 2012

#6945: Cannot upload to a site. Works in FileZilla, though.
    Reporter:  azalea  |      Owner:
        Type:  defect  |     Status:  new
    Priority:  normal  |  Milestone:
   Component:  core    |    Version:  4.2.1
    Severity:  normal  |   Keywords:
Architecture:  Intel   |   Platform:  Mac OS X 10.8
 Hi, there,

 I'm having a pain in the neck time trying to upload files to a printer
 over the past few days and cannot, for the life of me, figure out where
 the issue is.

 Hardware/software (this computer)
 MacBook Pro 2.5 GHz Intel Core i7 (Oct. 2011 model)
 Mac OS X Mountain Lion (10.8.2)
 Cyberduck (4.2.1)

 Here is what I'm experiencing:

 I can log into the printer's FTP site via my bookmark, no problem. I see
 the files that are on the server, but when I drag my files into the window
 for uploading, I get a 550 Error: Permission Denied message.

 So I tried the Mac's built-in "Connect to Server" option. Same deal: can
 log in and see files, but I get the slashed-circle "Don't" symbol.

 The thing is, I can go back to an older Mac here (Power Mac G5, OS X Tiger
 10.4.11) and use Cyberduck (2.7.3) on that computer and it works just
 fine. So I've just been transferring files from my MacBook Pro to the G5
 and uploading from there.

 Then, the printer asked if I had tried FileZilla. I had not, because I
 didn't have it installed. So I installed it and was able to upload to the
 server just fine with it, first time out.

 The FTP settings for this bookmark are the same in each program and my
 password in Keychain Access is the same for this server on both the old
 and new Mac (I even went so far as to delete the Cyberduck bookmark and
 Keychain Access password item and remake them from scratch based on the
 settings on the old G5 and am getting the same error), so I'm not sure why
 the old CyberDuck, on an old Mac, works, but the current CyberDuck, on a
 new Mac, does not... and it's only on this one FTP site. I've been able to
 upload elsewhere, no problem.

 Any ideas?


Ticket URL: <http://trac.cyberduck.ch/ticket/6945>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list