[Cyberduck-trac] [Cyberduck] #6894: Upload Failure

Cyberduck trac at trac.cyberduck.ch
Sun Sep 30 23:53:46 CEST 2012

#6894: Upload Failure
    Reporter:  fflee   |      Owner:  Francis F. Lee
        Type:  defect  |     Status:  new
    Priority:  high    |  Milestone:
   Component:  core    |    Version:  4.2.1
    Severity:  major   |   Keywords:  Upload failed
Architecture:  Intel   |   Platform:  Mac OS X 10.8
 I was uploading a folder of jpg images.  It stopped and then the ftp was
 terminated with an error message saying

 I/O Error: Upload failed
 /Tuzigoot NM000.jpg
 Connection closed without indication.

 I restarted and it stopped again at exactly the same file.  I then
 extracted this particular file and tried to ftp it all by itself.  It
 stopped with exactly the same message.

 I then printed the jpg file to pdf, opened the pdf with Acrobat, saved it
 as an jpeg image file.  I used Cyberduck to upload this single file.  It
 stopped with same error message.

 I have transferred successfully many, many folders, totaling to 1.1 GB,
 with this kind stoppage three times.  It appears to be data dependent.  I
 would like to know how to overcome this.  I am  attaching a copy of a
 failed file for your investigation.

Ticket URL: <http://trac.cyberduck.ch/ticket/6894>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list