[Cyberduck-trac] [Cyberduck] #7047: Program Startup Close to a Minute on New Retina MacBook Pro

Cyberduck trac at trac.cyberduck.ch
Sat Jan 12 01:32:53 CET 2013

#7047: Program Startup Close to a Minute on New Retina MacBook Pro
    Reporter:  gregspiral  |      Owner:
        Type:  defect      |     Status:  new
    Priority:  normal      |  Milestone:
   Component:  core        |    Version:  4.2.1
    Severity:  normal      |   Keywords:
Architecture:  Intel       |   Platform:  Mac OS X 10.8
 I just noticed that it takes nearly a minute for Cyberduck to load now on
 my system. I actually did force quit a few times thinking that the program
 was frozen. Then I let it go and after about a minute it loaded.  I can't
 figure out why the delay.  I've used Cyberduck on two machines now and my
 current machine has an SSD and core i7 and 16 GB of RAM.  Cyberduck was
 previously and should no be no challenge for this machine.

 I deleted the prefs, that didn't help.  I deleted the app and re-installed
 via AppStore (my current version is through that). Still no luck.  Ran
 Disk Warrior and Permission Repair. Still no luck. Super slow load times.
 I can't think of anything that changed in my machine that would
 precipitate this. I'm figuring it must be a bug in the duck.  A

 I'd appreciate any help.


Ticket URL: <http://trac.cyberduck.ch/ticket/7047>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list