[Cyberduck-trac] [Cyberduck] #7557: Exit with 173 without prompt for credentials to obtain valid receipt

Cyberduck trac at trac.cyberduck.ch
Sat Nov 9 04:40:24 UTC 2013

#7557: Exit with 173 without prompt for credentials to obtain valid receipt
 Reporter:  breckero       |         Owner:  dkocher
     Type:  defect         |        Status:  closed
 Priority:  high           |     Milestone:  4.4.1
Component:  appstore       |       Version:  4.4
 Severity:  blocker        |    Resolution:  fixed
 Keywords:                 |  Architecture:  Intel
 Platform:  Mac OS X 10.9  |

Comment (by guybrush):

 Replying to [comment:22 dkocher]:
 > We have identified the cause to be any missing network interface
 available. The validation fails if no `en0` network interface is
 available. Can you check to make sure either WiFi is on or you have
 Ethernet plugged in and the application should launch.

 Since it's not clear if the fix above will resolve the problem on my
 system, I thought I should mention that I have confirmed my Wi-Fi is on
 and I have a connection, but I still get the "Cyberduck is damaged" error
 message when launching the App Store version of 4.4. I have verified I
 have access to FTP ports and nothing weird is happening with firewalls. I
 am running Mavericks 10.9 with all system updates. Possibly it's important
 that the new Thunderbolt Bridge network interface is now available (though
 not connected); likewise I had Firewire, Bluetooth PAN and Ethernet
 interfaces installed but unavailable. Removing all unconnected interfaces
 did not resolve the problem - Cyberduck still produced the same error
 message, though noticeably quicker than before. Note I have also tried
 reinstalling Cyberduck from the App Store.

 Hope this information is useful!

Ticket URL: <https://trac.cyberduck.ch/ticket/7557#comment:26>
Cyberduck <http://cyberduck.ch>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list