[Cyberduck-trac] [Cyberduck] #7588: Cyberduck won't install from appstore.

Cyberduck trac at trac.cyberduck.ch
Sun Nov 10 23:42:49 UTC 2013

#7588: Cyberduck won't install from appstore.
    Reporter:  acmedia   |      Owner:
        Type:  defect    |     Status:  new
    Priority:  normal    |  Milestone:
   Component:  appstore  |    Version:  4.4
    Severity:  blocker   |   Keywords:
Architecture:  Intel     |   Platform:  Mac OS X 10.9
 Had cyberduck installed for over a year, recently tried to open and it
 wouldn't work.  Said it was damaged and needed to be deleted and installed
 from APP store.  Have done this several times still won't work.
 Tried an earlier solution posted:

 "When this download problem occurs, it is generally the result of a
 corrupted file in a cache folder. If you run this command in Terminal:
 open $TMPDIR../C/
 a folder will open in the Finder showing a number of cache folders for
 different applications. Delete the com.apple.appstore folder, then quit
 and relaunch the App Store application and try the download again."

 This did not work.

 Here is the signature you asked for in earlier thread:

 Last login: Sun Nov 10 18:29:46 on ttys000
 Macintosh:~ james$ codesign -dvvv /Applications/Cyberduck.app
 Format=bundle with Mach-O universal (x86_64)
 CodeDirectory v=20100 size=386 flags=0x200(kill) hashes=11+5
 Hash type=sha1 size=20
 Signature size=4169
 Authority=Apple Mac OS Application Signing
 Authority=Apple Worldwide Developer Relations Certification Authority
 Authority=Apple Root CA
 Info.plist entries=28
 Sealed Resources version=1 rules=7 files=1610
 Internal requirements count=1 size=220
 Macintosh:~ james$

Ticket URL: <https://trac.cyberduck.ch/ticket/7588>
Cyberduck <http://cyberduck.ch>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list