[Cyberduck-trac] [Cyberduck] #7615: File not found while uploading files by SFTP

Cyberduck trac at trac.cyberduck.ch
Sat Nov 16 10:33:07 UTC 2013

#7615: File not found while uploading files by SFTP
    Reporter:  rosemarie1990  |      Owner:  Rose R
        Type:  defect         |     Status:  new
    Priority:  highest        |  Milestone:  4.5
   Component:  core           |    Version:  4.4
    Severity:  normal         |   Keywords:  File not found, sftp
Architecture:                 |   Platform:
 I have tried many files not just one, but it keeps telling that the file
 is  not found. I have tried asking for IT support from my school, and they
 don't know what to do. I have many projects due this semester, that i have
 to upload to my website. I was able to upload anytime of files before this
 4.4 update. I need to fix this asap, my project is due Sunday at 11:59pm.
 Please help me at least to temporary fix this so i can turn in my project.
 My school website only works with cyberduck. I didn't understand the
 previous ticket you had of someone with this similar problem.

Ticket URL: <https://trac.cyberduck.ch/ticket/7615>
Cyberduck <http://cyberduck.ch>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list