[Cyberduck-trac] [Cyberduck] #7456: NO CONNECTION

Cyberduck trac at trac.cyberduck.ch
Tue Sep 24 12:37:26 UTC 2013

    Reporter:  christapictures  |      Owner:  dkocher
        Type:  defect           |     Status:  new
    Priority:  highest          |  Milestone:
   Component:  ftp              |    Version:  4.3.1
    Severity:  major            |   Keywords:
Architecture:  Intel            |   Platform:  Mac OS X 10.6
 Hi, i'm working in the film industry. Often traveling and using CYBERDUCK
 to send and receive shots for VFX postprod. Three days ago i was in Czech
 republic and Cyberduck worked perfectly. On Sunday i was in Switzerland
 and Cyberduck worked perfectly. From yesterday i'm in Russian Federation
 and can't get any connections to any of my ftp adresses. My provider is in
 Switzerland & i spent 45 minutes on phone with him to resolve the problem.
 No chance. With FileZilla it works with Cyberduck it doesn't. Two months
 ago from Russia, with the same net connection and through he same
 provider, it worked. My friends here say that, they all use FileZilla. I
 use Cyberduck for a long time, made donations ... and now i don't
 understand what's happening... HAVE YOU DEACTIVATED CYBERDUCK FOR RUSSIAN
 FEDERATION ? Thank you for the quick answer, Regards, Stan

Ticket URL: <https://trac.cyberduck.ch/ticket/7456>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list