[Cyberduck-trac] [Cyberduck] #8162: updated and now won't run

Cyberduck trac at trac.cyberduck.io
Mon Aug 11 12:23:35 UTC 2014

#8162: updated and now won't run
    Reporter:  stanfraser  |      Owner:  Stan Fraser
        Type:  defect      |     Status:  new
    Priority:  normal      |  Milestone:
   Component:  core        |    Version:  4.5.1
    Severity:  normal      |   Keywords:
Architecture:              |   Platform:  Windows 7
 I updated to the latest version as recommended when I tried to open the
 program. Once upgraded the following error came up:
 "The program can't start because MSVCR100.dll is missing from your
 computer. Try reinstalling the program to fix this problem."
 I then removed cyberduck and reinstalled it twice but the same error comes
 up when I try to run the program.

Ticket URL: <https://trac.cyberduck.io/ticket/8162>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list