[Cyberduck-trac] [Cyberduck] #8163: Rackspace Cloud Files Issue

Cyberduck trac at trac.cyberduck.io
Mon Aug 11 12:46:48 UTC 2014

#8163: Rackspace Cloud Files Issue
    Reporter:  ourcore     |      Owner:  dkocher
        Type:  defect      |     Status:  new
    Priority:  normal      |  Milestone:
   Component:  cloudfiles  |    Version:  4.5
    Severity:  normal      |   Keywords:
Architecture:              |   Platform:  Mac OS X 10.9
 I’ve been using Cyberduck with my Rackspace Cloud Files account for some
 time without any issues, but yesterday I formatted my Mac, installed the
 latest version of Cyberduck (4.5), and made a donation, and found that my
 files are not loading — I’m able to log in and view the containers,
 however the pseudo-folders appear empty. I’ve tried reconfiguring the
 account several times with my API key, but it still doesn’t work. Is this
 a bug or an issue on my end? Any help would be really appreciated as I
 can’t use the application in this state.

Ticket URL: <https://trac.cyberduck.io/ticket/8163>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list