[Cyberduck-trac] [Cyberduck] #8067: ArrayIndexOutOfBoundsException loading locale bundle

Cyberduck trac at trac.cyberduck.io
Sun Jul 6 22:47:27 UTC 2014

#8067: ArrayIndexOutOfBoundsException loading locale bundle
 Reporter:  narrationsd  |         Owner:  yla
     Type:  defect       |        Status:  closed
 Priority:  normal       |     Milestone:  4.5
Component:  core         |       Version:  4.4.5
 Severity:  normal       |    Resolution:  fixed
 Keywords:               |  Architecture:  Intel
 Platform:  Windows 8    |

Comment (by narrationsd):

 Hallo David,
 Yes, this issue appears fixed. I tried it as soon as the update appeared,
 but wanted to try it again, and did today on receipt of your note. No such
 problem observed now, so thank you on that; I think you and your team got

 There is one other problem I saw, just after installation. I ran
 Cyberduck, no problem, closed it, and tried to run again. No Cyberduck
 appeared, so thinking I'd missed clicking the icon, I tried again. Still
 no result, so I looked at the Task Manager and found two Cyberducks
 running silently in the background.

 Mysteriously, I couldn't succeed at End Task on either of these in any
 usual way - this was a hard block, tempting to thing that Cyberduck was
 lost somewhere in a driver.

 I waited, perhaps a minute, and then both unruly Cyberducks self-closed.
 After this, I could start and stop them very rapidly, without any ghost
 processes or duplicate executions.

 I'm enclosing the log afresh, in hopes you might find something there. I
 had a feeling this occurred perhaps due to just running the updater, but
 it's only a feeling, and with some basis in that the problem went away
 once we moved away from that time period.


Ticket URL: <https://trac.cyberduck.io/ticket/8067#comment:10>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list