[Cyberduck-trac] [Cyberduck] #8095: Error: Listing directory failed. Method Not Allowed.

Cyberduck trac at trac.cyberduck.io
Mon Jul 21 18:18:58 UTC 2014

#8095: Error: Listing directory failed. Method Not Allowed.
 Reporter:  milligan   |         Owner:  dkocher
     Type:  defect     |        Status:  closed
 Priority:  high       |     Milestone:
Component:  webdav     |       Version:  4.4.5
 Severity:  normal     |    Resolution:  thirdparty
 Keywords:             |  Architecture:
 Platform:  Windows 8  |

Comment (by milligan):

 Sorry, I wasn't available to respond to your comments on this issue over
 the weekend as I use Cyberduck on my work computer.

 I've reviewed them and looked through the linked issues. The only comment
 that gave me direction was to specify an initial path in the bookmark. I
 tried this, but it didn't solve the problem. I don't receive the error
 message, but the directory contents do not list.

 I've captured log information from when I connect initially to the WebDav
 server (which didn't work initially, but started working Friday after I
 had already logged the bug with Cyberduck). I've also captured the log
 when I try to open the directory I need to use (where I still get the
 error). There are significant differences, which no doubt account for the
 issue, but I'm not technical enough to understand how to fix it. I'm
 attaching a text file with both issues.

 Please note that I am not on Windows 8. My computer is running Windows 7
 Professional Service Pack 1. I wish I knew what version of Cyberduck I was
 using before I decided to make a donation, because that version was
 working for me.

 Regards, Carolyn Milligan

Ticket URL: <https://trac.cyberduck.io/ticket/8095#comment:5>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list