[Cyberduck-trac] [Cyberduck] #8126: Functions are greyed out

Cyberduck trac at trac.cyberduck.io
Tue Jul 29 21:54:37 UTC 2014

#8126: Functions are greyed out
 Reporter:  luther         |         Owner:
     Type:  defect         |        Status:  new
 Priority:  normal         |     Milestone:
Component:  core           |       Version:  4.5.1
 Severity:  normal         |    Resolution:
 Keywords:                 |  Architecture:  Intel
 Platform:  Mac OS X 10.6  |

Comment (by luther):

 I am going to attach screenshots to show what functions are greyed out on
 my end. As you will see, quite a few.

 It really is perplexing, as the previous version of Cyberduck always
 worked very well for me, until it started crashing on launch.

 It looks like I am logged into my server, but I don't get any further. I
 have tried to simply use keyboard commands, but those aren;t working

Ticket URL: <https://trac.cyberduck.io/ticket/8126#comment:3>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list