[Cyberduck-trac] [Cyberduck] #8001: Upload causing Program Crash

Cyberduck trac at trac.cyberduck.io
Sun Jun 8 19:04:10 UTC 2014

#8001: Upload causing Program Crash
    Reporter:  Valeriet  |      Owner:  Valerie Thompson
        Type:  defect    |     Status:  new
    Priority:  normal    |  Milestone:
   Component:  core      |    Version:  4.4.4
    Severity:  normal    |   Keywords:  crash, upload, download
Architecture:  Intel     |   Platform:  Windows 7
 Starting on 6/8, when I went to upload a file to Rackspace Cloud Files, I
 was no longer able to drag and drop the document I wanted to upload.  I
 would drop it in the folder, but the transfer would never start.  So I
 tried using the Upload button to transfer the document.  However, every
 time I click on upload, i get a pop-up that Cyberduck has crashed then
 asks me if I want to send the crash log.   Cyberduck then closes.

 While troubleshooting, I found out that I cannot download a file either.
 If I double click on a file, I get the same 'Cyberduck has crashed'
 message and then Cyberduck closes.

 I'm using Windows 7, and was able to upload successfully last on 5/29.
 I've tried multiple folders, different file types, etc., but the problem
 persists.  I am able to successfully log in to my rackspace, and am able
 to copy URLs, but am unable to upload or download.   I have cleaned out my
 entire Transfer jobs log.

 I have uninstalled, reinstalled, restarted, etc.

Ticket URL: <https://trac.cyberduck.io/ticket/8001>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list