[Cyberduck-trac] [Cyberduck] #8038: Cyberduck gets stuck on opening - OSX Mavericks

Cyberduck trac at trac.cyberduck.io
Wed Jun 18 06:08:42 UTC 2014

#8038: Cyberduck gets stuck on opening - OSX Mavericks
    Reporter:  prembo   |      Owner:
        Type:  defect   |     Status:  new
    Priority:  highest  |  Milestone:
   Component:  core     |    Version:  4.4.5
    Severity:  blocker  |   Keywords:  stuck, not working
Architecture:  Intel    |   Platform:  Mac OS X 10.9

 I recently upgraded to Mavericks.  My Cyberduck (Version 4.4.5  - 14720),
 which was purchased through iTunes, now gets stuck on opening.  All I can
 see is the menu bar at the top.

 I can't open a new connection (the menu item is greyed out) and clicking
 on "New Connection" does nothing either.  I can open the Activity and
 Transfers windows, but can only see the progress spinner spinning.

 I have tried removing Cyberduck and reinstalling via iTunes.  Still no

 Any ideas?

 Thank you. Prembo

Ticket URL: <https://trac.cyberduck.io/ticket/8038>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list