[Cyberduck-trac] [Cyberduck] #8048: I am uploading files and they don't show up

Cyberduck trac at trac.cyberduck.io
Sat Jun 21 01:37:51 UTC 2014

#8048: I am uploading files and they don't show up
    Reporter:  SierraHorizons  |      Owner:
        Type:  defect          |     Status:  new
    Priority:  normal          |  Milestone:
   Component:  core            |    Version:  4.4.5
    Severity:  normal          |   Keywords:
Architecture:                  |   Platform:  Mac OS X 10.7
 Hi.  I have been using cyberduck forever and I've noticed recently when I
 upload a file..it loads fine..I can see the file in my ftp but when I type
 in an url to look at it..it does not show.  Every thing I have tried
 uploading is doing this.

 I noticed that my new files were not coming up with permissions set to 644
 the bottom execute was click.  I unclicked that in settings and now they
 are all set to 644 .  Still when I upload a new file it does not show up .
 I have tried it on several domains and several computers that have
 cyberduck installed.  Files just wont show up.  What am I doing wrong?

Ticket URL: <https://trac.cyberduck.io/ticket/8048>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list