[Cyberduck-trac] [Cyberduck] #8208: Transfer incomplete

Cyberduck trac at trac.cyberduck.io
Sat Sep 6 17:38:08 UTC 2014

#8208: Transfer incomplete
    Reporter:  petezapasta  |      Owner:  dkocher
        Type:  defect       |     Status:  new
    Priority:  high         |  Milestone:  4.5.3
   Component:  sftp         |    Version:  4.5.2
    Severity:  critical     |   Keywords:
Architecture:  Intel        |   Platform:  Mac OS X 10.6
 Cyberduck has worked wonderfully for me for several years...until now.

 In uploading files I now consistently get a "Transfer incomplete" error
 msg...with about 80+% of the file transferred. I of course have tried
 Reloading several times as well as Resume with no luck...with several
 files quite similar to those uploaded previously.

 I'm having this problem with Vers 4.5 and 4.5.2 as well as beta version

 Grateful for any help.

Ticket URL: <https://trac.cyberduck.io/ticket/8208>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list