[Cyberduck-trac] [Cyberduck] #8219: problem disconnecting from sftp site

Cyberduck trac at trac.cyberduck.io
Thu Sep 11 18:01:37 UTC 2014

#8219: problem disconnecting from sftp site
    Reporter:  mikedw  |      Owner:  dkocher
        Type:  defect  |     Status:  new
    Priority:  normal  |  Milestone:
   Component:  sftp    |    Version:  4.5.2
    Severity:  normal  |   Keywords:
Architecture:  Intel   |   Platform:  Mac OS X 10.9
 After I login to an sftp site and try to disconnect (i.e., click the
 Disconnect button), it won't do it. It just blinks a moment and returns to
 the list of files. Earlier, when I hadn't yet set the password to the site
 in my Keychain, it also would not disconnect but always returned me to the
 login window. To disconnect I am forced to quit the whole application. I
 tried this on a newly created sftp site and an old one which as always
 worked before, and for both sites the same problem: cannot disconnect.

 I haven't tried it on other sites besides sftp, so I don't know if the
 problem is general.

 If I am doing something wrong, please let me know. Thank you.

 OSX 10.9.4; Macbook Pro

Ticket URL: <https://trac.cyberduck.io/ticket/8219>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list