[Cyberduck-trac] [Cyberduck] #7759: Stop button to interrupt transfer does not work

Cyberduck trac at trac.cyberduck.io
Fri Apr 24 11:07:09 UTC 2015

#7759: Stop button to interrupt transfer does not work
 Reporter:  faromax        |         Owner:  me
     Type:  defect         |        Status:  reopened
 Priority:  normal         |     Milestone:  4.7
Component:  core           |       Version:  4.4.3
 Severity:  normal         |    Resolution:
 Keywords:                 |  Architecture:  Intel
 Platform:  Mac OS X 10.9  |

Comment (by spooler):

 Replying to [comment:9 dkocher]:
 > Replying to [comment:7 spooler]:
 > > Still doesn't work. I attached a screenshot where stop button doesn't
 > Does the transfer eventually stop if you wait long enough or does it

 Yes. I used to quit the app, but this time I tried to wait and after a few
 minutes it finally stopped.

Ticket URL: <https://trac.cyberduck.io/ticket/7759#comment:10>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list