[Cyberduck-trac] [Cyberduck] #8764: Cannot connect to a SFTP site

Cyberduck trac at trac.cyberduck.io
Fri Apr 24 15:31:59 UTC 2015

#8764: Cannot connect to a SFTP site
    Reporter:  ericgorr  |      Owner:
        Type:  defect    |     Status:  new
    Priority:  normal    |  Milestone:
   Component:  core      |    Version:  4.6.5
    Severity:  normal    |   Keywords:
Architecture:            |   Platform:
 When I tried to connect to an SFTP site, I received the following error

 Indicated packet length 1768824947 too large.

 I tried using another client called Transmit and it worked just fine.

 I am not sure what other details you might need to resolve this problem.

 The server I am attempting to connect to is a ubuntu VM running inside of
 VM Ware Fusion.

 I can ssh to it without any trouble from the terminal as well.

Ticket URL: <https://trac.cyberduck.io/ticket/8764>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list