[Cyberduck-trac] [Cyberduck] #8643: Error during installation

Cyberduck trac at trac.cyberduck.io
Fri Mar 6 14:52:36 UTC 2015

#8643: Error during installation
    Reporter:  -lunarossa-  |      Owner:
        Type:  defect       |     Status:  new
    Priority:  normal       |  Milestone:
   Component:  core         |    Version:  4.6.5
    Severity:  normal       |   Keywords:  Error 1
Architecture:  Intel        |   Platform:  Mac OS X 10.6
 Hi! I have a MacBook (White, year 2007) with OS X 10.6.8 Snow Leopard. I
 can't install Cyberduck, during unzip the process stops and I receive the
 following message: "Unable to decompress Cyberduck-4.6.5.zip in desktop.
 (Error 1 - Operation not permitted)". I tried to install version 4.6.4 but
 the result is the same. I tried to install in other place like Download,
 Application, ect. but nothing. Thanks. Good job.

Ticket URL: <https://trac.cyberduck.io/ticket/8643>
Cyberduck <http://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list