[Cyberduck-trac] [Cyberduck] #9412: Transfer Incomplete and never completes

Cyberduck trac at trac.cyberduck.io
Wed Apr 6 13:04:10 UTC 2016

#9412: Transfer Incomplete and never completes
    Reporter:  ChallengingDesigns  |      Owner:  Donna Bigg
        Type:  defect              |     Status:  new
    Priority:  normal              |  Milestone:
   Component:  sftp                |    Version:  4.8.4
    Severity:  critical            |   Keywords:  transfer incomplete
Architecture:  Intel               |   Platform:  Windows 10
 I have tried and tried.  It connects to the server.  It is uploading.  But
 it stops at some point every single time and says Transfer Incomplete.
 The last one (last night) says Transfer incomplete 240.7 MB of 4.1 GB.  I
 am trying again this morning, but this is what it does every time.  It did
 it when I had Windows 7 Pro and now I'm on Windows 10 Pro. They are most
 raw files and one pdf.  HELP! It just crashed again.

Ticket URL: <https://trac.cyberduck.io/ticket/9412>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list