[Cyberduck-trac] [Cyberduck] #9217: Stuck on "Opening FTP Connection to lon.auth.api.rackspacecloud.com"

Cyberduck trac at trac.cyberduck.io
Mon Jan 18 15:39:44 UTC 2016

#9217: Stuck on "Opening FTP Connection to lon.auth.api.rackspacecloud.com"
    Reporter:  sam.lambert20162016  |      Owner:  Sam Lambert
        Type:  defect               |     Status:  new
    Priority:  highest              |  Milestone:
   Component:  core                 |    Version:  4.7.3
    Severity:  major                |   Keywords:
Architecture:                       |   Platform:
 Hi our company uses Cyberduck to upload ftp files using the following
 Port: 443
 Path: shared/images
 (Username and password can be emailed privately if required to test)
 Unfortunately we are unable to setup any new connections (e.g for new
 users, reinstalls etc) when clicking connect we get the dialogue box in
 the bottom right stuck on "Opening FTP Connection to
 lon.auth.api.rackspacecloud.com" and will not even prompt for a password.
 some users have been able to get the password in but still not get
 connecting receiving error message "connection closed without indication.
 The connection attempt was rejected. The server may be down or your
 network may not properly configured"

 We have tried on Windows 8.1 on X 3 machines and on Windows 7 - no anti
 virus or network restrictions.
 Network admin has checked logs on the firewall and confirmed there is
 nothing on the network preventing this connection.

 Please can you advise why this may not be working? we have been trying on
 the latest version and 4.4.3 but neither work.

Ticket URL: <https://trac.cyberduck.io/ticket/9217>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list